4.0 bug feedback



iphone app:
1.email replyAll can’t use Chinese. Changed but watch only display default reply words.
2.ios original email binding account why direct to google acount. It is apple account.
3.music can’t display fully chinese words. It only display half bottom.

.4. turn app in watch is so slowly.
5.shake to turn light on is so dull.
6.everyone know the post timeline problem.

Pebble + Huawei P9 lite: problems?
Let's make the essential things work
  1. email replay “Voice” don’t support iOS. But it always there.


I can reply to my google mail using voice. It works.


device is iOS ? In China ?


I having a problem where I cannot open watch settings. Does the “loading settings” Then says app install unsuccessful. Right now I cannot load any settings on any watchface. Firmware 4.0 App 4.0-1209-98b6e71


not all watch face setting. You can try more. Many watchfaces use Clay framework. The local setting always can opened in any time.


update your watch to 4.01


Thanks. I upgraded just now but it seems that I am still not able to open
the settings on Modular or CobbleSYtle 2. After install I get an error on
the phone saying “There is a problem with the internet connection of your
phone.” But the thing is, there IS NOTHING wrong with my internet
connection. I still cannot open settings for any of these "opitmized for
4.0 weatch faces. Could it have something to do with the fact these are
KiezelPay supported faces? Other watchfaces settings open fine.



I’m running KitKat where the settings doesn’t apply. Only happens with the new watch faces, the settings page pops up on all the others.


What’s your default web browser? Try setting Chrome if it isn’t.


The same is happening to me. I am getting a lot of “unable to load app” messages when accesing watchfaces settings. Using Pebble Time firmware 4.0.1 and Huawei P9 Lite with Android 6. Correct settings and permissions, as I know. I Tried factory reset and reinstalling Pebble app. The only solution, by now, is retrying and wait for the settings to open by its own wish.


Thanks for the reply. I tried to do this but I am not able to find the
setting. I went to Chrome and the “Clear defaults” is grayed out. I have a
Samsung Galaxy s4 mini 4.4.2.

Can you walk me though how to do check this?


Am experiencing the same problem, which persists even after reinstalling the Pebble app and resetting the watch. Applies to watchfaces like Modern and TimeStyle.

an adb logcat gives the following when I tap the settings icon:

09-17 15:05:48.569  4586  4676 E Pbl     : [JsAppManager] handleConfigRequest: could not get AppInfo - storing config request for post-install launch```

My default browser is Chrome, and Pebble is allowed to draw over other apps.