Blank list of alternatives to connect


#1

I realized my Pebble 2 wouldnt connect and I started investigating. Resetting the bluetooth didn’t work, I could only pair it to the phone but not open it in the app. So in a dumb move I removed the pebble from the app. I could still get it to pair it but not I couldnt connect it to the app. I get a modal-screen where I should “Select device” and there is just nothing showing up there.

I followed an advice about resetting the pebble and now I’m not getting passed this connection-screen. And now I don’t even have a working pebble :sob:

Following the instructions in this thread Pebble 2 stuck on pebble app screen after reset did not work…

If you have any suggestion I’m all ears!


#2

Maybe it was what you tried to “reset the bluetooth” - but often when the Pebble app doesn’t recognise the Pebble, it’s a bluetooth connection which you should “forget” in your mobile’s bluetooth setting. You would have two Pebbles on the bluetooth setting which need to be deleted before you open Pebble app to re-connect again.

If you don’t have any Pebble in your bluetooth setting, then it would be something else I guess. But I have never had something other error when I couldn’t connect. Maybe you can double check this?


#3

Hi Toshi!
Thank you for your suggestions, unfortunatly I have no Pebble to forget in the bluetooth-section.

This is what the screen looks like when I want to connect it in the app.

I will check if it’s possible to connect it to an android-phone this weekend.


#4

You also may need to forget the device in the bluetooth section of phone settings as well as on the watch.


#5

Delete every connection on both your phone and watch.
Go back to the instructions that came with your watch and reset the watch and start from scratch.
It worked for me!
Good luck!:+1:


#6

Remember also, you DON"T pair the watch in the Bluetooth screen of the iPhone. You pair it through the Pebble App only.


#7

If all else fails, try to remove the pebble app from the phone and reinstall it - It worked for me at some point.


#8

Thank you all for your kind suggestions. It is a problem of iOS and the app. Whatever I do to my watch that doesnt change. I now synced it to an Android and there was no problems at all. :slight_smile: