Frequent notification that wi[]fi turned on automatically


This problem is very likely a weirdness in the specifics of my configuration, but it’s been driving me nuts for weeks: When I am at home, maybe every ten minutes my Pebble buzzes me with a notification that says:

“Wi[]fi turned on automatically”

(It inserts a blank rectangle between the “wi” and the “fi”, which I assume is a failure to recognize a dash. I don’t care about that.)

This does not occur outside of my house, so I figured it must be a problem with my Netgear Nighthawk R7000P router. But I can’t find any settings to control this notification, and I can’t find anything on the Ne about such a notification.

I am running the old, traditional version of the Pebble operating system on a Pebble Steel. I have tried turning off app notifications via the Pebble app, leaving only the apps I actually want to hear from (mail, calendar), but no luck.

Any ideas? Thanks!