Pebble 2 - stuck after factory reset


#1

Hi everybody,

I am a Pebble enthusiastic owner. Still have the original first model (now on the wrist of my son) and the pebble 2.
Phone is an iphone 8 with IOs 11.2.2
I was having now and then problems with pebble-iphone PAIRING . So after several tentatives (disconnect, unpair, reinstall the app) I decided to go for a factory reset of the watch.

Now all I see on the watch is a pebble icon with under it “pebble.com/app Pebble 4***” being the last numbers my device number. The watch is not responding and all the reboots give at the end the same result. It looks like the watch is not discoverable by bluetooth anymore, my iPhone can´t find it .

Can you please help me , I don´t want to believe that this is it now.

THanks a lot

cybbe


#2

I am having a similar issue with A Samsung S8+ It worked for almost a full year, then the last week I could not keep it charged. After a suggested factory reset it is no longer discoverable. So disappointed. This was a Christmas gift from my daughter and it’s already crashed. My original Pebble is still running strong.