Pebble stops showing notifications


#61

Sometimes I get notifications minutes after I recieve them on my phone. Others experiencing this? Hopefully Pebble will fix this to align with Sony’s latest version of Marshmellow!


#62

And to work again with other Android versions…


#63

Hi,

I’ve tried this and it worked for a while, but after a day or so notifications again stopped coming through unfortunately


#64

Can someone from Pebble actually confirm that there is an issue with notifications? Feeling a bit lost in the dark here…


#65

I don’t think there’s any support through this forum. I’ve just raised a support request - have you? May I suggest that we all do - it’s available from the Pebble App on your phone. Touch the three dots at the top right-hand corner, select “support”, then “Contact Support”.


#66

I have raised ticket as well 3 days ago via Pebble app. So far no solution. I got my Pebble Time Steel 6 months ago and issues started after latest Pebble updates. I am using HTC m7 and android version hasnt change since last year, so cant blame the phone. Only thing that restores notification to watch is restart the phone and watch.


#67

Force closing the app seems to work most times. Toggling bluetooth works sometimes. And sometimes nothing works but restarting the phone and the watch rolls eyes but I have raised it with support and they definitely know about it and promise that a fix will be in the next app update. keeping my fingers crossed…


#68

Hope that the latest update 3.12.3 fixes this… As I am writing this I received an email which my Pebble notified me about over 10 seconds later. So something is still fishy.


#69

Hi,

I got response from the Pebble Support to try the App: Notification Center
This works, all Notifications are shown on the Pebble, but I don’t like the look and feel.
Hope Pebble will solve this problem.


#70

For how long are “all Notifications shown”? :wink:


#71

For me, the easiest and fastest way to fix this issue every time it occurs is going in and out of Airplane mode :slight_smile:


#72

Well I’ve updated the app and the watch with the latest releases and notifications stopped again after around 18 hours :frowning:


#73

One and a half days after the 4.3 update and the notifications are still working. Here’s hoping this will last.


#74

Still having problem of stopped notifications, it only worked for two days before reverting back to the problem…


#75

Same here, sorry to say. Yesterday I had a couple of notifications on my phone that hadn’t come through to the Pebble, even though the Pebble app said the watch was connected. Rebooting the phone caused them to go through.

I think that having the watch periodically out-of-range of the phone’s Bluetooth exasperates this behaviour. Obviously notifications won’t come through when out of range, but they should start coming through when back in range, surely? At least new notifications, if not the ones stored up on the phone?


#76

Maybe we should all raise a support ticket every time notifications stop. Perhaps then the powers that be at pebble will get the message! Who’s with me?


#77

For some reason mine has been stable all through the weekend! I shouldn’t jinx it but here goes…


#78

aaaand it stopped working again.


#79

the only way i can suggest is, uncheck the pebble in notification access, and re-check it back.


#80

I raised a support ticket and they just said to restart both phone and watch…as if I hadn’t tried that several times before! rolls eyes