Windows Phone 8 - Pebble App


#1242

you dont have to. see this discussion:

https://forums.getpebble.com/discussion/31353/pebble-time-manager-a-new-app-for-eindows-mobile-10-and-timline#latest

this app is a solution for now, until greg will finish his new app.

it does not have all the functions of PWP but it can give you notifications for 3.x firmware.

hope this helps.


#1243

Do you know what notifications this app gives in comparison to the discontinued MS Pebble Notifications?


#1244

it let you choose from all the apps like the ms app, but for firmware 3.x.

this app dont have all the functions of pwp (like url install, music control, weather and battery notifications and more) and have to be sideloaded for notifications to work. but it is a solution until greg wil publish his new app and work on the background.


#1245

Won’t sideload for me :frowning: Lumia 950xl


#1246

It sideloaded for me on the first try.
Are you sure you are in developer mode and the device is paired with your pc?


#1247

Yes. In Developer mode and wired to PC. Dropped the app on the phone then attempted install, nothing happening. I have sideloaded apps before with no problem.


#1248

What phone and which build of Windows are you using?


#1249

lumia 1320 wm10 build 10586.107.
did you try keep pressing “deploy”?
it worked for me with the ms app that had trouble deploying.


#1250

I’m on a Lumia 950XL, same build.
The MS app installed with no issues!
When you say press deploy, I don’t see that option. From File Explorer I press the app, it asks me if I want to install, I say yes - but it doesn’t.


#1251

Maybe is because this app is a winPhone 8.1 app and not a win10 app.

Try to use Visual Studio to deploy.


#1252

If it won’t sideload in the normal way I think I’ll hang on until something will!

Thanks for your input.


#1253

Iused the deployment tool of the visual studio express 2013 sdk, and it worke fine.
I think the app is wp10 app, but it still deployed.


#1254

OK - I gave in and loaded VB and deployed. Now let’s see if it works.


#1255

Does it conflict with PWP?


#1256

I’ve had no trouble with conflicts, did you download the 8.1 version of the SDK? I downloaded the 8.0 one first by accident so maybe that could be your problem?

Also, is your phone registered on developer mode?


#1257

I didnt find any problem in that area, exept when you install app in pwp the other app will delete it until you install it in the new app.


#1258

Hmmmmm! I don’t seem to be getting any notifications.


#1259

The notifications didnt worked for me too in the start. So i restarted the phone, stoped the notifications in the app, closed the app, restarted the notifications (did all that twice) and just before i had gave up on the app i got notifications on the watch.
Give it a try and let it run for a while.


#1260

Hi,
New to the forum and have been following Greg Bants’s sterling efforts with PWP. I have installed pebble Time manager as a stop-gap but cannot connect to the watch, Has anyone else had this problem? I have Windows 10 and have successfully side loaded the app and it runs ok. I’ve re-booted the phone and the watch but they will not talk to each other. Any pointers would be appreciated.


#1261

Try re-pairing Bluetooth (not LE)