Windows Phone 8 - Pebble App


#1262
eran samet said:
The notifications didnt worked for me too in the start. So i restarted the phone, stoped the notifications in the app, closed the app, restarted the notifications (did all that twice) and just before i had gave up on the app i got notifications on the watch.
Give it a try and let it run for a while.
That seems to have worked - thanks.


#1263

Ian,
Thanks for the response.
I was aware of not pairing LE so kept clear of this. I deleted the paring on the phone and the pebble but no joy. PWP connects OK so I am perplexed as to why PTM doesn’t want to play. I forgot to mention I have Pebble Time Round and the Status screen states -
“An exception occurred while connecting
Is bluetooth enabled and the Pebble Time paired?”


#1264

PTM works very good so far, with the friendly UI, smooth and free.
Notification is also very good with new Pebble OS.
I’m using pebble steel & Lumia 1520. This is the best app what i have tried.


#1265

Any apps from the Pebble store work with a Pebble Steel?


#1266

I understand that the app should work with all pebble with 3.x firmware.


#1267

Hello,
I just received my pebble time and I’m quite happy even without having phone notifications (I can use it paired to a tablet), but I’d really love to use the Pebble with my Lumia 640 xl. Problem: the phone, even after restarting and toggling the bluetooth, can’t see the Pebble. The tablet has its bluetooth off and there’s nothing that could link to the pebble… I’ve gotten quarter’s app all ready, but with this problem…
Any suggestion?
Thanks :slight_smile:


#1268

@Julia - The Pebble Time can only have one connection at a time. Try removing the pairing from your tablet and Lumia. Then remove all the Bluetooth devices listed on your Pebble Time. Now try pairing the Pebble Time to your phone. If you have more than one active Pebble app on your phone, only one can connect at a time.

Good luck!


#1269

Hello, Greg- it worked! Thanks :slight_smile:


#1270

Hi,
Iam not receiving/seeing “special” characters (š, č,…) in notifications. It is because firmware your app is loading to pebble (it is modified) or it is just pebble/my settings.

Thanks for the answer


#1271
matis said:
Hi,
Iam not receiving/seeing "special" characters (š, č,...) in notifications. It is because firmware your app is loading to pebble (it is modified) or it is just pebble/my settings.

Thanks for the answer

Hi matis,

It seems like your Pebble firmware does not support these characters. You can generate custom firmware at http://pebblebits.com/firmware/ and install it from Pebble Watch Pro. Hope it helps!

#1272

Didn’t know about that page, thanks


#1273

Can anyone teach me how to sideload Apps :frowning:


#1274
Dang Anh Duc said:
Can anyone teach me how to sideload Apps :(

Set your phone to Developer mode in settings. Transfer the app to the phone. Click on the app to install.
That is the easy way if it works for you.

#1275
Dang Anh Duc said:
Can anyone teach me how to sideload Apps :(
Follow link below: http://ptm.meusesoft.com/help/english/index.html

#1276

I’m currently using the meuesoft app on a Lumia 950 xl whilst I await Greg’s development. I’m using a Pebble Steel. I can’t find any apps that will run on the steel. I can download them OK but either get nothing or a message telling me the phone is not connected. Has anybody got any apps to run?


#1277

@"Khang " there’s nothing to be followed on that link? Cài cái SDK vào máy mất nhiều thời gian không nhỉ?


#1278
Dang Anh Duc said:
@"Khang " there's nothing to be followed on that link? Cài cái SDK vào máy mất nhiều thời gian không nhỉ?

The link works for me.

#1279
Dang Anh Duc said:
@"Khang " there's nothing to be followed on that link? Cài cái SDK vào máy mất nhiều thời gian không nhỉ?
The link contains space in the end, just delete it.

#1280
Alex said:
@"Khang " there's nothing to be followed on that link? Cài cái SDK vào máy mất nhiều thời gian không nhỉ?
The link contains space in the end, just delete it.

Thanks a lot!

#1281

any news? :slight_smile: